<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://knss.radio.comarticles/wichita-state-holds-jacksonville-st-bay-69-65-win" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Wichita State holds Jacksonville St. at bay with 69-65 win",
            "name": "Wichita State holds Jacksonville St. at bay with 69-65 win",
            "description": "Samajae Haynes-Jones scored 17 points and Markis McDuffie made the go-ahead jumper with 4:31 left and Wichita State beat Jacksonville State 69-65 on Wednesday night.McDuffie missed 12 of 15 shot attempts, but after Haynes-Jones added a 3-pointer after his jump shot for a 64-60 lead, McDuffie made three free throws with 34 seconds left to create safe space for the Shockers (5-4). He finished with 11 points and nine rebounds. Jaime Echenique scored 12 points shooting 6 of 8 with seven rebounds.Despite shooting 5 of 18 from 3-point range, the Shockers were 29 of 67 (43 percent) to 38 percent (24 of 63) for the Gamecocks.Ty Hudson and Marlon Hunter led Jacksonville State (5-4) with 15 points apiece and Jason Burnell and Jamall Gregory each scored 10.",
            "author": {
                "@type": "Person",
                "@id": "https://knss.radio.com/user/user/316",
                "name": "jad.chambers",
                "url": "https://knss.radio.com/user/user/316",
                "sameAs": "https://www.facebook.com/KNSSRadio/"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-12-13T03:08:36-06:00",
            "dateModified": "2018-12-13T03:08:36-06:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.us-east-2.amazonaws.com/s3.knssradio.com/Wichita%20State%20Shockers%2C%20WSU_5.jpg",
                "width": "4096",
                "height": "3072"
            },
            "mainEntityOfPage": "https://knss.radio.com/articles/wichita-state-holds-jacksonville-st-bay-69-65-win"
        }
    ]
}</script>
<meta name="branch:deeplink:station_id" content="915" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=1251057830"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta property="fb:app_id" content="397559983971267" />
<meta name="branch:deeplink:freq_site_market" content="wichita" />
<meta name="branch:deeplink:freq_site_category" content="newstalk" />
<meta name="branch:deeplink:station_name" content="KNSS 98.7/1330" />
<meta name="branch:deeplink:station_logo" content="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/s3fs-public/KNSS_Header_Large_Logo_NEW_2.png" />
<meta name="description" content="Samajae Haynes-Jones scored 17 points and Markis McDuffie made the go-ahead jumper with 4:31 left and Wichita State beat Jacksonville State 69-65 on Wednesday night." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/Wichita%20State%20Shockers%2C%20WSU_5.jpg" />
<link rel="canonical" href="https://knss.radio.com/articles/wichita-state-holds-jacksonville-st-bay-69-65-win" />
<link rel="shortlink" href="https://knss.radio.com/node/173031" />
<meta property="og:site_name" content="KNSS 98.7/1330" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wichita State holds Jacksonville St. at bay with 69-65 win" />
<meta property="og:url" content="https://knss.radio.com/articles/wichita-state-holds-jacksonville-st-bay-69-65-win" />
<meta property="og:updated_time" content="2018-12-13T03:08:36-0600" />
<meta property="og:image" content="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/Wichita%20State%20Shockers%2C%20WSU_5.jpg" />
<meta property="og:image:url" content="http://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/full_content_width__775px_max_/s3/KNSS_LogoFormat_v4-01%20ONWHITE%201200x630_0.png" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Wichita State holds Jacksonville St. at bay with 69-65 win" />
<meta name="twitter:site" content="@knssradio" />
<meta name="twitter:title" content="Wichita State holds Jacksonville St. at bay with 69-65 win" />
<meta name="twitter:description" content="Samajae Haynes-Jones scored 17 points and Markis McDuffie made the go-ahead jumper with 4:31 left and Wichita State beat Jacksonville State 69-65 on Wednesday night." />
<meta name="twitter:image" content="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/Wichita%20State%20Shockers%2C%20WSU_5.jpg" />
<meta property="article:author" content="https://facebook.com/KNSSRadio/" />
<meta property="article:published_time" content="2018-12-13T03:08:36-0600" />
<meta property="article:author:name" content="jad.chambers" />
<meta name="cXenseParse:author" content="https://knss.radio.com/jad.chambers" />
<meta name="cXenseParse:recs:category" content="Local Sports/Sports/WSU/NCAA/Wichita State Shockers/Jacksonville State Gamecocks" />
<link rel="shortcut icon" href="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/KNSS_favicon.png" type="image/png" />
<meta name="cXenseParse:ent-format" content="NewsTalk" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="KNSS-AM" />
<meta name="nmc:tag" content="NCAA/Wichita State Shockers/Jacksonville State Gamecocks" />
<meta name="nmc:author" content="jad.chambers" />
<meta name="nmc:pid" content="articles_wichita-state-holds-jacksonville-st-bay-69-65-win" />
<meta name="nmc:market" content="wichita" />
<meta name="nmc:station" content="knssam" />
<meta name="nmc:genre" content="newstalk" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
  <title>Wichita State holds Jacksonville St. at bay with 69-65 win | KNSS 98.7/1330</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://knss.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://knss.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://knss.radio.com/modules/system/system.base.css?pjq4lh");
@import url("https://knss.radio.com/modules/system/system.menus.css?pjq4lh");
@import url("https://knss.radio.com/modules/system/system.messages.css?pjq4lh");
@import url("https://knss.radio.com/modules/system/system.theme.css?pjq4lh");
</style>
<style type="text/css" media="all">
@import url("https://knss.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pjq4lh");
</style>
<style type="text/css" media="all">
@import url("https://knss.radio.com/sites/all/modules/custom/second_street/second_street.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/date/date_api/date.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pjq4lh");
@import url("https://knss.radio.com/modules/field/theme/field.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pjq4lh");
@import url("https://knss.radio.com/modules/node/node.css?pjq4lh");
@import url("https://knss.radio.com/modules/search/search.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pjq4lh");
@import url("https://knss.radio.com/modules/user/user.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/extlink/extlink.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/views/css/views.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/advpoll/css/advpoll.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pjq4lh");
</style>
<style type="text/css" media="all">
@import url("https://knss.radio.com/sites/all/modules/contrib/ctools/css/modal.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pjq4lh");
@import url("https://knss.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pjq4lh");
</style>
<style type="text/css" media="all">
@import url("https://knss.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/all-american-daiquiri/style.css?pjq4lh");
</style>
  <script type="text/javascript" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/s3fs-public/google_tag/google_tag.script.js?pjq4lh"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://knss.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://knss.radio.com/misc/drupal.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", "dfp-ad-takeover_skin_1800x1400__1074772388")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_658474237")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1948129805")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1755163473")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1053585901")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__162015272")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__765742448")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__399165341")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/WIC.NEWSTALK.KNSSAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1539844040")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://knss.radio.com/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/extlink/extlink.js?pjq4lh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "wichita");
  googletag.pubads().setTargeting("station", "knssam");
  googletag.pubads().setTargeting("genre", "newstalk");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","local-sports","sports","wsu","articles"]);
  googletag.pubads().setTargeting("pid", "articles_wichita-state-holds-jacksonvill");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://knss.radio.com/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/ctools/js/modal.js?pjq4lh"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/views/js/base.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pjq4lh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-77030248-10", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/second_street/second_street.js?pjq4lh"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pjq4lh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pjq4lh"></script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/themes/custom/nts/source/js/script.js?pjq4lh"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-173031 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1970705014" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1074772388" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1074772388',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1074772388',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/newsradio1330"><button><h1>Listen</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><h1>Music</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/knss-insider" class="link--parent menu__link">KNSS Insider</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/KNSSRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/knssradio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/knssradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_logo_120x70/s3/s3fs-public/KNSS_Header_Large_Logo_NEW_2_0.png?itok=Uo79jkCP" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">Newsroom</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather-forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/sports" class="menu__link--shortcut">Sports</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/kansas-city-chiefs" class="menu__link--shortcut">Kansas City Chiefs</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="https://app.radio.com/web-download-newsradio1330" class="menu__link--primary  " data-menu-link="">Get the Radio.com App!</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/steve-ted" class="menu__link--child--primary  " data-menu-link="">Steve &amp; Ted</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/glenn-beck" class="menu__link--child--primary  " data-menu-link="">Glenn Beck</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rush-limbaugh" class="menu__link--child--primary  " data-menu-link="">Rush Limbaugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sean-hannity" class="menu__link--child--primary  " data-menu-link="">Sean Hannity</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/mark-levin" class="menu__link--child--primary  " data-menu-link="">Mark Levin</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/michael-savage" class="menu__link--child--primary  " data-menu-link="">Michael Savage</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.knssradio.com/hosts/bill-cunningham" class="menu__link--child--primary  " data-menu-link="">Bill Cunningham</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/coast-coast-am" class="menu__link--child--primary  " data-menu-link="">Coast To Coast AM</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.knssradio.com/articles/play-play-sports-entercom-wichita-radio" class="menu__link--child--primary  " data-menu-link="">Sports Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Newsroom</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/national-news" class="menu__link--child--primary  " data-menu-link="">US</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/politics" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/business-news" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/health-news" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/entertainment-news" class="menu__link--child--primary  " data-menu-link="">Entertainment</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/sports" class="menu__link--child--primary  " data-menu-link="">Sports</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/knss-insider" class="menu__link--primary  " data-menu-link="">Sign up for KNSS Insider</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Audio</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/newsradio1330" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/steve-and-ted-morning" class="menu__link--child--primary  " data-menu-link="">Steve &amp; Ted</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://knss.radio.com/media/podcast/john-whitmer-show" class="menu__link--child--primary  " data-menu-link="">The John Whitmer Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/good-life-0" class="menu__link--child--primary  " data-menu-link="">The Good Life</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/issues-program-0" class="menu__link--child--primary  " data-menu-link="">Issues</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/sports" class="menu__link--child--primary  " data-menu-link="">Sports</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather-forecast" class="menu__link--child--primary  " data-menu-link="">Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weather/knss-storm-center-radar" class="menu__link--child--primary  " data-menu-link="">Radar</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://www.knssradio.com/sports-team/kansas-city-chiefs" class="menu__link--child--primary  " data-menu-link="">Kansas City Chiefs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.knssradio.com/sports-team/kansas-city-royals" class="menu__link--child--primary  " data-menu-link="">Kansas City Royals</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/sports" class="menu__link--child--primary  " data-menu-link="">Sports News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.knssradio.com/articles/play-play-sports-entercom-wichita-radio" class="menu__link--child--primary  " data-menu-link="">Sports Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/sports" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/knss-insider" class="menu__link--child--primary  " data-menu-link="">Join the Insider Club</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/1thing" class="menu__link--primary  " data-menu-link="">1Thing</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.knssradio.com/facebook-has-changed-again" class="menu__link--primary  " data-menu-link="">How to keep seeing KNSS on Facebook</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1422467415" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1948129805" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1948129805");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/newsradio1330','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-newsradio1330"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-newsradio1330"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/mini-donuts-anyone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544713428.jpg?itok=Ey3QN7Ka" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/mini-donuts-anyone">Mini-donuts, anyone?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/happy-birthday-taylor-swift-29-dick-van-dyke-93-and-christopher-plummer-89">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544712475.jpg?itok=iI7Je8C9" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/happy-birthday-taylor-swift-29-dick-van-dyke-93-and-christopher-plummer-89">Happy birthday to Taylor Swift (29), Dick Van Dyke (93), and Christopher Plummer (89)!</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/our-weekly-chat-mitch-holthus-play-play-voice-kc-chiefs">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544711276.jpg?itok=aQqN2Dj-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/our-weekly-chat-mitch-holthus-play-play-voice-kc-chiefs">Our weekly chat with Mitch Holthus, play-by-play voice of the KC Chiefs</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/its-national-horse-day">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544709503.jpg?itok=ANA6q0Tn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/its-national-horse-day">It's National Horse Day!</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/why-town-nebraska-paying-kris-kobach-10k-year-doing-nothing">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544708681.jpg?itok=bDTEmLbX" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/why-town-nebraska-paying-kris-kobach-10k-year-doing-nothing">Why is a town in Nebraska paying Kris Kobach $10K a year -- for doing nothing?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/sedgwick-county-officials-want-get-rid-daylight-saving-time">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544707601.jpg?itok=qcLam0Tg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/sedgwick-county-officials-want-get-rid-daylight-saving-time">Sedgwick County officials want to get rid of Daylight Saving Time?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/fight-over-lake-house">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544705875.jpg?itok=4Dua6GHo" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/fight-over-lake-house">A fight over the lake house</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/discussion-about-blight">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544705169.jpg?itok=vKzA-yWO" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/discussion-about-blight">A discussion about blight</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/woman-hospitalized-after-house-fire-n-wichita">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544704021.jpg?itok=MmSodJRa" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/woman-hospitalized-after-house-fire-n-wichita">Woman hospitalized after house fire in N. Wichita</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/issues-2018-121618">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544632723.jpg?itok=__wA0LXd" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/issues-2018-121618">ISSUES 2018 12/16/18</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 12, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (316) 869-1330</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_448993853" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1755163473" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1755163473");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-462f9016c60993a16db847e0a25936b2">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1602042537" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1053585901" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1053585901");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://knss.radio.com/articles/kansas-judge-considers-blocking-telemedicine-abortion-ban" class="list-item-link">Kansas judge considers blocking telemedicine abortion ban</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://knss.radio.com/articles/hoax-bomb-threats-reported-across-kansas" class="list-item-link">Hoax bomb threats reported across Kansas</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://knss.radio.com/articles/wichita-police-search-runaway-child" class="list-item-link">Wichita police search for runaway child</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://knss.radio.com/articles/douglas-county-considering-jail-expansion-plans" class="list-item-link">Douglas County considering jail expansion plans</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://knss.radio.com/articles/topeka-online-utilities-pay-system-safe-after-cyber-attack" class="list-item-link">Topeka online utilities pay system safe after cyber-attack</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://knss.radio.com/articles/kansas-emt-pleads-guilty-stealing-morphine" class="list-item-link">Kansas EMT pleads guilty to stealing morphine</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://knss.radio.com/articles/kelly-predicts-kansas-voters-would-reject-school-funding-amendment" class="list-item-link">Kelly predicts Kansas voters would reject school funding amendment</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://knss.radio.com/articles/man-who-fled-mexico-faces-sentncing-kansas-killing" class="list-item-link">Man who fled to Mexico faces sentncing in Kansas killing</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://knss.radio.com/articles/man-killed-trash-truck-wreck-was-international-student-butler-community-college" class="list-item-link">Man killed in trash truck wreck was international student at Butler Community College</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://knss.radio.com/articles/2-jailed-after-stolen-kansas-cattle-taken-oklahoma" class="list-item-link">2 jailed after stolen Kansas cattle taken to Oklahoma</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://knss.radio.com/articles/melania-trump-targeted-calling-out-opportunist-media" class="list-item-link">Melania Trump targeted for calling out 'opportunist' media</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://knss.radio.com/articles/marine-corps-says-36b-storm-repairs-east-coast-base" class="list-item-link">Marine Corps says $3.6B for storm repairs at East Coast base</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://knss.radio.com/articles/ap-news/arizona-journalism-saga-has-poisoning-claim-nasty-divorce" class="list-item-link">Arizona journalism saga has poisoning claim, nasty divorce</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://knss.radio.com/articles/negro-league-bobbleheads-part-fundraising-campaign" class="list-item-link">Negro League bobbleheads part of fundraising campaign</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://knss.radio.com/articles/ap-news/apple-build-new-austin-hub-expand-other-tech-hotbeds" class="list-item-link">Apple to build new Austin hub, expand in other tech hotbeds</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://knss.radio.com/articles/ap-news/ok-congress-us-hemp-market-set-boom" class="list-item-link">With OK from Congress, US hemp market set to boom</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://knss.radio.com/articles/parkland-shooting-commission-recommends-arming-teachers" class="list-item-link">Parkland shooting commission recommends arming teachers</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://knss.radio.com/articles/ap-news/us-mortgage-rates-fall-3-month-low-30-year-463-pct" class="list-item-link">US mortgage rates fall to 3-month low; 30-year at 4.63 pct.</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://knss.radio.com/articles/fox-2-detroit-meteorologist-jessica-starr-dies-35" class="list-item-link">Fox 2 Detroit meteorologist Jessica Starr dies at 35</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://knss.radio.com/articles/ap-news/scientists-scour-wwi-shipwreck-solve-military-mystery" class="list-item-link">Scientists scour WWI shipwreck to solve military mystery</a></li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1014530016" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__162015272" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__162015272");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-e8dea66bc524e59927753fe63990084c">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://knss.radio.com/shows/coast-coast-am"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/General/KNSS_TalentImage_CoastToCoast_775x425.jpg?itok=B4Jv24VO&amp;c=98642d7523c5143b7ead9e4df3498a71" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/coast-coast-am">Coast to Coast AM</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-14T01:00:00-06:00">1:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-14T06:00:00-06:00">6:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/newsradio1330','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Wichita, KS</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_clear.gif" alt="Weather in Wichita, KS" title="Weather in Wichita, KS">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">33.1°</div>
        <div class="weather__item-condition">Clear</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 26%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> NE 7.61 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_284787310" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__765742448" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__765742448");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/mini-donuts-anyone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544713428.jpg?itok=Ey3QN7Ka" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/mini-donuts-anyone">Mini-donuts, anyone?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/happy-birthday-taylor-swift-29-dick-van-dyke-93-and-christopher-plummer-89">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544712475.jpg?itok=iI7Je8C9" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/happy-birthday-taylor-swift-29-dick-van-dyke-93-and-christopher-plummer-89">Happy birthday to Taylor Swift (29), Dick Van Dyke (93), and Christopher Plummer (89)!</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/our-weekly-chat-mitch-holthus-play-play-voice-kc-chiefs">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544711276.jpg?itok=aQqN2Dj-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/our-weekly-chat-mitch-holthus-play-play-voice-kc-chiefs">Our weekly chat with Mitch Holthus, play-by-play voice of the KC Chiefs</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/its-national-horse-day">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544709503.jpg?itok=ANA6q0Tn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/its-national-horse-day">It's National Horse Day!</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/why-town-nebraska-paying-kris-kobach-10k-year-doing-nothing">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544708681.jpg?itok=bDTEmLbX" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/why-town-nebraska-paying-kris-kobach-10k-year-doing-nothing">Why is a town in Nebraska paying Kris Kobach $10K a year -- for doing nothing?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/sedgwick-county-officials-want-get-rid-daylight-saving-time">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544707601.jpg?itok=qcLam0Tg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/sedgwick-county-officials-want-get-rid-daylight-saving-time">Sedgwick County officials want to get rid of Daylight Saving Time?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/fight-over-lake-house">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544705875.jpg?itok=4Dua6GHo" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/fight-over-lake-house">A fight over the lake house</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/discussion-about-blight">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544705169.jpg?itok=vKzA-yWO" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/discussion-about-blight">A discussion about blight</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/woman-hospitalized-after-house-fire-n-wichita">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544704021.jpg?itok=MmSodJRa" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Steve & Ted          </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/woman-hospitalized-after-house-fire-n-wichita">Woman hospitalized after house fire in N. Wichita</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 13, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://knss.radio.com/media/audio-channel/issues-2018-121618">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1544632723.jpg?itok=__wA0LXd" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://knss.radio.com/media/audio-channel/issues-2018-121618">ISSUES 2018 12/16/18</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 12, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1929675453" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__399165341" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__399165341");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-advpoll">
    <div class="content">
      <div class="poll-widget__content">
                <div class="poll-widget__inner">
          
<article id="node-171856" class="node node node-advpoll node-promoted clearfix" about="/poll/how-early-do-you-finish-your-christmas-gift-shopping-0" typeof="sioc:Item foaf:Document">

  
  
  <span property="dc:title" content="How early do you finish your Christmas gift shopping?" class="rdf-meta element-hidden"></span>
  <div class="content">
          
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_cover_tall_775x425/s3/dreamstime_s_35572405.jpg?itok=LJvPZeKK&amp;c=97f0233dfaa45b470ffc71304eb6c810" />
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h2 class="node-title title">How early do you finish your Christmas gift shopping?</h2>
  </div>
<form action="/articles/wichita-state-holds-jacksonville-st-bay-69-65-win?src=rss?src=rss?src=rss?src=rss" method="post" id="advpoll-form-171856" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-3">
  <div id="edit-choice-3--2" class="form-radios"><div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-3f4abad8e--2" name="choice_3" value="3f4abad8e" class="form-radio" />  <label class="option" for="edit-choice-3-3f4abad8e--2">I'll finish with a couple of weeks to spare </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-8fd863255--2" name="choice_3" value="8fd863255" class="form-radio" />  <label class="option" for="edit-choice-3-8fd863255--2">I'll be rushing around right up until Christmas Eve </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-cf231e37c--2" name="choice_3" value="cf231e37c" class="form-radio" />  <label class="option" for="edit-choice-3-cf231e37c--2">By the time December rolls around I'm almost done </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-171856" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-J2JXVp4dDUJ5MbmdnG3h8eHcay8QHO_haGvylroKuMo" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
        </div>
      </div>
    </div>
  </article>

                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-173031" class="node node node-article clearfix" about="/articles/wichita-state-holds-jacksonville-st-bay-69-65-win" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_image_cover_tall_775x425/s3/Wichita%20State%20Shockers%2C%20WSU_5.jpg?itok=37Tu-VXu&amp;c=6ff457a9f78407764daf6ebdfffd6caf" /><figcaption><p>KNSS News</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Wichita State holds Jacksonville St. at bay with 69-65 win</h1>
  </div>
                <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        December 13, 2018 - 3:08 am                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/local-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local Sports</a></div>
          <div class="tag odd"><a href="/categories/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
          <div class="tag even"><a href="/categories/wsu" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">WSU</a></div>
      </div>
</div>

                  <div id="ym_44000218" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000218" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Samajae Haynes-Jones scored 17 points and Markis McDuffie made the go-ahead jumper with 4:31 left and Wichita State beat Jacksonville State 69-65 on Wednesday night.</p><p>McDuffie missed 12 of 15 shot attempts, but after Haynes-Jones added a 3-pointer after his jump shot for a 64-60 lead, McDuffie made three free throws with 34 seconds left to create safe space for the Shockers (5-4). He finished with 11 points and nine rebounds. Jaime Echenique scored 12 points shooting 6 of 8 with seven rebounds.</p><p>Despite shooting 5 of 18 from 3-point range, the Shockers were 29 of 67 (43 percent) to 38 percent (24 of 63) for the Gamecocks.</p><p>Ty Hudson and Marlon Hunter led Jacksonville State (5-4) with 15 points apiece and Jason Burnell and Jamall Gregory each scored 10.</p></div></div></div><a href="/fb-comments/nojs/173031" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://knss.radio.com/articles/wichita-state-holds-jacksonville-st-bay-69-65-win"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/ncaa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NCAA</a></div>
          <div class="tag odd"><a href="/tag/wichita-state-shockers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wichita State Shockers</a></div>
          <div class="tag even"><a href="/tag/jacksonville-state-gamecocks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jacksonville State Gamecocks</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266420 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >Newsletter Signup</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266420-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266420"><form action="/articles/man-killed-trash-truck-wreck-was-international-student-butler-community-college" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266420" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="KNSS INSIDER: Members receive email updates, news, special offers and exclusive content from KNSS." type="hidden" name="63294" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>

<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_349557340" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1539844040" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1539844040");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_logo_120x70/s3/s3fs-public/KNSS_Header_Large_Logo_NEW_2_0.png?itok=Uo79jkCP" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/KNSSRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/knssradio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/knssradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (316) 869-1330        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">SHOWS</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/steve-ted" class="link--child menu__link">Steve &amp; Ted</a></li>
<li class="leaf item--child menu__item"><a href="/shows/glenn-beck" class="link--child menu__link">Glenn Beck</a></li>
<li class="leaf item--child menu__item"><a href="/shows/rush-limbaugh" class="link--child menu__link">Rush Limbaugh</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sean-hannity" class="link--child menu__link">Sean Hannity</a></li>
<li class="leaf item--child menu__item"><a href="/shows/mark-levin" class="link--child menu__link">Mark Levin</a></li>
<li class="leaf item--child menu__item"><a href="/shows/michael-savage" class="link--child menu__link">Michael Savage</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality" class="link--child menu__link">Beyond Reality</a></li>
<li class="leaf item--child menu__item"><a href="/shows/coast-coast-am" class="link--child menu__link">Coast To Coast AM</a></li>
<li class="leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.knssradio.com/articles/play-play-sports-entercom-wichita-radio" class="link--child menu__link">Sports Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">NEWSROOM</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/national-news" class="link--child menu__link">US News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/world-news" class="link--child menu__link">World News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/politics" class="link--child menu__link">Political News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/business-news" class="link--child menu__link">Business News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/entertainment-news" class="link--child menu__link">Entertainment</a></li>
<li class="leaf item--child menu__item"><a href="/categories/health-news" class="link--child menu__link">Health News</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/sports" class="link--child menu__link">Sports News</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">WEATHER</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/weather-forecast" class="link--child menu__link">Forecast</a></li>
<li class="leaf item--child menu__item"><a href="/weather/knss-storm-center-radar" class="link--child menu__link">Radar</a></li>
<li class="last leaf item--child menu__item"><a href="/media/podcast/operation-stormwatch-0" class="link--child menu__link">Operation Stormwatch</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LISTEN</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/newsradio1330" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/steve-and-ted-morning" class="link--child menu__link">Steve &amp; Ted</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/on-demand" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/sports" class="link--child menu__link">Sports</a></li>
<li class="leaf item--child menu__item"><a href="http://www.knssradio.com/media/podcast/knss-historical-audio-0" class="link--child menu__link">Historical Audio</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">CONNECT</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://app.radio.com/web-download-newsradio1330" class="link--child menu__link">Radio.com App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/KNSSRadio/" class="link--child menu__link">KNSS on Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/knssradio" class="link--child menu__link">KNSS on Twitter</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/knssradio/" class="link--child menu__link">KNSS on Instagram</a></li>
<li class="leaf item--child menu__item"><a href="/knss-insider" class="link--child menu__link">KNSS Insider</a></li>
<li class="last leaf item--child menu__item"><a href="/Contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">STATION</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="http://www.knssradio.com/poll-results" class="link--child menu__link">Poll Results</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com/" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.us-east-2.amazonaws.com/s3.knssradio.com/styles/nts_logo_120x70/s3/s3fs-public/KNSS_Header_Large_Logo_NEW_2_0.png?itok=Uo79jkCP" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=20" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=20" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/fm-profile/knss-fm" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-newsradio1330" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://knss.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-newsradio1330" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://knss.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2018 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27593211,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1733,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/knss.radio.com\/articles\/wichita-state-holds-jacksonville-st-bay-69-65-win?src=rss?src=rss?src=rss?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//knss.radio.com/articles/wichita-state-holds-jacksonville-st-bay-69-65-win%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/contrib/addthis/addthis.js?pjq4lh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://knss.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pjq4lh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27676&amp;action=100&amp;segment=entercomnewsradio1330&amp;m=1&amp;sifi_tuid=11068"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
